WordPress 3.1.1 en galego

Esta é unha revisión de seguridade que corrixe case 30 problemas detectados na versión 3.1, incluíndo:

  • Seguridade reforzada nos envíos de ficheiros multimedia.
  • Melloras no desempeño.
  • Melloras no soporte a IIS6.
  • Correccións nas taxonomías e no PATHINFO (/index.php).
  • Correccións para varios casos extremos nos que as taxonomías producían problemas a algúns plugins.

WordPress 3.1.1 en galego
A versión 3.1.1 tamén corrixe tres problemas de seguridade descubertos por Jon Cave e Peter Westwood, desenvolvedores do equipo de seguridade do WordPress. A primeira corrección mellora a prevención contra o CSRF no envío de recursos multimedia, a segunda evita un crash do PHP en certos ambientes ao xestionar ligazóns maliciosas nos comentarios e a terceira analisa unha falla XSS.

Suxerimos que actualize á versión 3.1.1 inmediatamente. Baixe a versión 3.1.1 ou actualice automaticamente desde o menú Actualizacións do seu panel.