WooCommerce – Mostra só os prezos máis baixos en produtos variables

Descrición

Non perdas ingresos por unha páxina confusa con rangos completos de prezos! Amosa só a oferta e prezo máis baixos para animar ás vendas.

Soluciona un problema relacionado cas últimas versións de WooCommerce, que amosan os produtos variables cun rango amplio de prezos e ofertas. Activa este plugin e os produtos variables amosarán só o prezo e oferta máis baixos.

Sen opcións, só activa o plugin e listo.

Optional: You can hide the “From:” text adding this code to the ‘Additional CSS’ section of the WordPress Customizer:

span.woofrom { display: none}

Capturas

  • Produto variable de WooCommerce antes de activar o plugin.
  • Produto variable de WooCommerce despóis de activar o plugin.

Instalación

  1. Accede ao teu escritorio de WordPress > Plugins e busca por ‘lowest prices in variations’ ou…
  2. Descarga o plugin do repositorio de WP.
  3. Sube a carpeta do plugin ao directorio ‘/wp-content/plugins/’
  4. Activa o plugin no menú ‘Plugins’ de WordPress

Comentarios

18 de Maio, 2020
Saved me lots of time doing manual fix by just installing this
13 de Abril, 2020
No configuration needed, just gets the job done!
7 de Abril, 2019
I have no words for it. It is simply perfect. Install it and it will do its job.
Ler todas as 17 opinións

Colaboradores e desenvolvedores

“WooCommerce – Mostra só os prezos máis baixos en produtos variables” é un software de código aberto. As seguintes persoas colaboraron con este plugin.

Colaboradores

“WooCommerce – Mostra só os prezos máis baixos en produtos variables” foron traducidas ao 14 locales. Grazas a os desenvolvedores polas súas colaboacións.

Traducir “WooCommerce – Mostra só os prezos máis baixos en produtos variables” ao teu idioma.

Interesado no desenvolvemento?

Revisa o código, bota unha ollada aorepositorio SVN, ou subscríbete ao log de desenvolvemento por RSS.

Rexistro de cambios

0.9.23

  • Tested up to WooCommerce 4.3.1
  • Tested up to WordPress 5.5

0.9.22

  • Tested up to WooCommerce 4.2.0

0.9.21

  • Tested up to WordPress 5.4.1
  • Tested up to WooCommerce 4.0.1

0.9.20

  • Tested up to WooCommerce 4.0

0.9.16

  • Tested up to WooCommerce 3.9.3

0.9.15

  • Minor text change (: removed)

0.9.14

  • Tested up to WooCommerce 3.9

0.9.13

  • Tested up to WooCommerce 3.8.1

0.9.12

  • Tested up to WooCommerce 3.8

0.9.11

  • Tested up to WordPress 5.3 … and it works!
  • Tested up to WooCommerce 3.7.1 … and it works!

0.9.10

  • Tested up to WooCommerce 3.6.5 … and it works!

0.9.9

  • Tested up to WordPress 5.2.2 & WooCommerce 3.6.4

0.9.8

  • Tested up to WordPress 5.2 and WooCommerce 3.6.1

0.9.7

  • Added span class ‘woofrom’ in order to allow te possibility to hide the «From:» text. Simply add span.woofrom { display: none} in the Customizer > Additional CSS section to hide it.
  • Tested up to WooCommerce 3.5.4
  • Tested up to WordPress 5.1

0.9.6

  • Probado hasta WooCommerce 3.5.2

0.9.5

  • Probado ata WooCommerce 3.5
  • Engadida etiqueta de probado ata WordPress 5.0

0.9.4

  • Probado ata WooCommerce 3.5 Beta 1
  • Probado ata WooCommerce 5.0 Alpha

0.9.3

  • Probado ata WooCommerce 3.4
  • Probado ata WooCommerce

0.9.2

  • Probado ata WooCommerce 3.3.5
  • Probado ata WordPress 4.9.5

0.9.10

  • Probado ata WooCommerce 3.3

0.9.9

  • Probado ata WooCommerce 3.2.5

0.9.8

  • Declaración de compatibilidade con WooCommerce

0.9.7

  • Comprobación de compatibilidade con WordPress 4.9 RC

0.9.6

  • Proba de compatibilidade con WordPress 4.9 Beta 3

0.9.5

  • Solucionados erros de código

0.9.4

  • Engadido código para solucionar fallos nas traduccións. Síntoo polas molestias!

0.9.3

  • Cadeas engadidas para que esté listo para traducción. Grazas a tódolos usuarios pola vosa paciencia!
  • Cambios menores na descripción
  • Comprobación de compatibilidade con WordPress 4.9 Alpha
  • Comprobación de compatibilidade con WooCommerce 3.2 Beta

0.9.2

  • Cambios menores nos textos
  • Comprobación de compatibilidade con WordPress 4.8
  • Comprobación de compatibilidade con WooCommerce 3.x

0.9.1

  • Cambios menores na descripción

0.9

  • Versión inicial