Este plugin non se actualizou en máis de 2 anos. É posible que xa non sexa compatible ou mantido por ninguén, ou podes ter problemas de compatibilidade cando se usa con novas versións de WordPress.

Advance Block Extend

Descrición

Add newly & customizable advanced content blocks to the Gutenberg editor. Create attractive & colorful content block in gutenberg editor. This is a lightweight plugin to let you create attractive & colorful content sections. The flexible Blocks adds more customization possibilities to the basic blocks like the profile block, or the heading block.

Features

  • Create blocks with output code
  • Create blocks and modify it.
  • Controls available:
    • Text
    • Textarea
    • Number
    • Range
    • URL
    • Email
    • Password
    • Image
    • Gallery
    • Rich Text (WYSIWYG)
    • Code Editor
    • Inner Blocks
    • Select
    • Checkbox
    • Toggle
    • Color Picker
    • Date Time
    • ColorPalette

Capturas

Blocks

Este plugin proporciona 1 bloque.

  • Latest Post

Instalación

In WordPress:

  1. Go to Plugins > Add New > search for Advance Block Extend
  2. Press \”Install Now\” for the Advance Block Extend plugin
  3. Press \”Activate Plugin\”

Manual installation:

  1. Upload the Advance Block Extend directory to the /wp-content/plugins/ directory
  2. Activate the plugin through the \”Plugins\” menu in WordPress

Preguntas frecuentes

How do I report a bug?

Please let me know what\’s going on, with as much detail as you have.

Comentarios

Non hai recensións para este plugin.

Colaboradores e desenvolvedores

“Advance Block Extend” é un software de código aberto. As seguintes persoas colaboraron con este plugin.

Colaboradores

“Advance Block Extend” foi traducido a 1 idioma. Grazas aos desenvolvedores polas súas contribucións.

Traduce “Advance Block Extend” ao teu idioma.

Interesado no desenvolvemento?

Revisa o código, bota unha ollada aorepositorio SVN, ou subscríbete ao log de desenvolvemento por RSS.

Rexistro de cambios

1.0.2

  • Fixed some php related errors

1.0.1

  • Fixed some css related issue in cover image block, Latest Post Block.
  • Added new Gallery Block.

1.0.0

  • Initial plugin release