WordPress 5.1.1, actualización de seguridade e mantemento

Xa está dispoñible WordPress 5.1.1! Esta actualización de seguridade e mantemento introduce 10 correccións e melloras, incluíndo cambios deseñados para axudar aos servidores para preparar aos usuarios para o salto á versión mínima de PHP que chegará na versión 5.2. Esta versión tamén inclúe un par de correccións de seguridade que se ocupan de como se filtran os comentarios e logo almacénanse na base de datos. Cun comentario malintencionado, unha entrada de WordPress era vulnerable aos scripts entre sitios. As versións 5.1 e anteriores de WordPress están afectadas por estes erros, que se corrixiron na versión 5.1.1. As versións actualizadas de WordPress 5.0 e anteriores tamén están dispoñibles para calquera usuario que aínda non actualizase á versión 5.1.