WordPress.org

Galego

WordPress 3.5.1 dispoñible e 100% en galego

Posted on by . Filed under Sen categoría.

Logo WP en galego 100%

WordPress 3.5.1 está dispoñible e 100% en galego!

Con todo, isto non acaba aquí. Poden existir erros na tradución que debemos ir corrixindo. Ademais, a versión 3.6 está en desenvolvemento e poden aparecer novas liñas para traducir. Tamén temos outros proxectos relacionados con WordPress que necesitan ser traducidos. Rexístrate e colabora connosco!

A 3.5.1 é a primeira versión de mantemento da 3.5, na que se corrixiron 37 bugs. Tamén é unha versión de seguranza para todas as versión antigas de WordPress. Para ver unha lista completa de cambios podedes consultar a lista de tickets e o changelog (en inglés).

As correccións máis destacables son as seguintes:

  • Editor: Evitar que certos elementos HTML sexan eliminados ou modificados en casos excepcionais.
  • Multimedia: Corrixir problemas menores de fluxo de traballo e compatibilidade no xestor de novos elementos multimedia.
  • Redes: Propor as regras de sobreescritura axeitadas ao crear unha nova rede.
  • Evitar que nas publicacións programadas desapareza código HTML, como o dos vídeos incorporados.
  • Solucionar algúns erros de configuración que poden causar erros de JavaScript na área de administración do WordPress.
  • Eliminar algúns avisos que poden aparecer cando un plugin fai un mal uso da base de datos ou das APIs do usuario.

Ademais, un erro que afecta a servidores Windows rodando o IIS pode impedir a actualización de 3.5 a 3.5.1. Se recibes o erro “O directorio de destino para o streaming de ficheiros non existe ou non se pode escribir nel”, terás que seguir os pasos descritos no Codex (en inglés).

O WordPress 3.5.1 tamén aborda as seguintes cuestións de seguranza:

  • Unha vulnerabilidade do lado do servidor permite falsificacións e varrido de portos remotos usando pingbacks. Esta vulnerabilidade, que podería ser usada para expoñer información e comprometer un sitio web, afecta a todas as versións anteriores de WordPress. O problema foi corrixido polo equipo de seguranza de WordPress. Queremos agradecer aos investigadores de seguranza Gennady Kovshenin e Ryan Dewhurst as revisión do traballo dos desenvolvedores.
  • Dous casos de cross-site scripting vía códigos de acceso e contidos de artigos. Estes problemas foron descubertos por Jon Caverna do equipo de seguranza de WordPress.
  • Unha vulnerabilidade de cross-site scripting na biblioteca externa Plupload. Agradecemos ao equipo Moxiecode que traballaran coa xente de WordPress para liberar Plupload 1.5.5 e resolver este problema.

Descarga xa a versión 3.5.1 ou, desde o menú de administración do teu sitio, visita Panel → Actualizacións.

Deixa unha resposta

Por favor, non envíes aquí peticións de soporte! O máis seguro é que sexan ignoradas. Mellor busca nos foros oficiais de soporte (en inglés).

O teu enderezo electrónico non se publicará Os campos obrigatorios están marcados con *

Podes utilizar estas etiquetas e atributos HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Categories